Youtube confusion

Welding Techniques, Theory, Machines and Questions.

Moderators: Harold_V, Scott

Post Reply
dorin
Posts: 516
Joined: Thu Nov 28, 2002 5:24 am

Youtube confusion

Post by dorin » Sun Nov 06, 2016 7:35 am

The youtube code for the board is a bit old, but is working as designed as we software people like to say!
:D
That said, is certainly is a bit inconvenient how to use it.

Suppose you want to post this youtube video:

https://youtu.be/hHD10DjxM1g

You should not copy that string between the 'youtube' tags as below:
[youtube]https://youtu.be/hHD10DjxM1g[/youtube]

you would put: hHD10DjxM1g between the 'youtubes'.



Only put the tag .. i.e. the id of the youtube video.

Hope to have a better solution soon.

-Mike
www.chaski.com

User avatar
SteveHGraham
Posts: 6756
Joined: Sat Jan 17, 2009 7:55 pm
Location: Florida

Re: Youtube confusion

Post by SteveHGraham » Sun Nov 06, 2016 10:38 am

Thanks, but I did that, and it didn't work.
Every hard-fried egg began life sunny-side up.

Harold_V
Posts: 16739
Joined: Fri Dec 20, 2002 11:02 pm
Location: Onalaska, WA USA

Re: Youtube confusion

Post by Harold_V » Sun Nov 06, 2016 4:53 pm

SteveHGraham wrote:Thanks, but I did that, and it didn't work.
As long as the board has included the youtube button, I've edited posts to ensure that those who benefit from the use of the button have that feature at their disposal. What I've learned along the way is that there are a few incidences where the button, which requires a contraction of the full link, DOES NOT WORK, and no amount of juggling appears to change that.

In this instance, the contracted link does not work, in spite of the fact that the entire link does. I'm not convinced the board software is at fault, although I can't insist it is not.

Harold
Wise people talk because they have something to say. Fools talk because they have to say something.

Post Reply