Posts not showing up on the forum

Get community help here, post test messages, suggestions etc. I will also document here changes that take place such as maintenance and upgrades.

Moderators: Harold_V, Marty_Escarcega

Glenn Brooks
Posts: 854
Joined: Mon Nov 10, 2014 1:39 pm
Location: Woodinville, Washington

Posts not showing up on the forum

Postby Glenn Brooks » Wed Mar 08, 2017 11:58 am

Hello Marty and Harold,

This morning I received two notifications about new posts in the Grand Scale Forum. However when I clicked on the link, and was directed to the forum, the posts were not there.

Here are the emails I received:


Sent from my iPad

On Mar 7, 2017, at 11:49 PM, <marty.escarcega@chaski.org> <marty.escarcega@chaski.org> wrote:

Hello Glenn Brooks,

You are receiving this notification because you are watching the forum
"Grand Scale Railroading" at "The Home Machinist!". This forum has received
a new topic by Loco112 since your last visit, "Cab and crew space and
control reach". You can use the following link to view the forum, no more
notifications will be sent until you visit the forum.

viewforum.php?f=51

If you no longer wish to watch this forum you can either click the
"Unsubscribe forum" link found in the forum above, or by clicking the
following link:

viewforum.php?uid=15922&f=51&unwatch=forum

--
Thanks, The Chaski Home Machinist Site


AND,



Sent from my iPad

On Mar 7, 2017, at 11:29 PM, <marty.escarcega@chaski.org> <marty.escarcega@chaski.org> wrote:

Hello Glenn Brooks,

You are receiving this notification because you are watching the topic
"Grand Scale Mogul from scratch" at "The Home Machinist!". This topic has
received a reply by Loco112 since your last visit. No more notifications
will be sent until you visit the topic.

If you want to view the newest post made since your last visit, click the
following link:

viewtopic.php?f=51&t=104264&e=1&view=unread#unread

If you want to view the topic, click the following link:
viewtopic.php?f=51&t=104264

If you want to view the forum, click the following link:
viewforum.php?f=51

If you no longer wish to watch this topic you can either click the
"Unsubscribe topic" link found at the bottom of the topic above, or by
clicking the following link:

viewtopic.php?uid=15922&f=51&t=104264&unwatch=topic

--
Thanks, The Chaski Home Machinist Site
Moderator - Grand Scale Forum

Motive power : 1902 A.S.Campbell 4-4-0 American - 12 5/8" gauge, 1955 Ottaway 4-4-0 American 12" gauge

Ahaha, Retirement: the good life - drifting endlessly on a Sea of projects....

Harold_V
Posts: 16137
Joined: Fri Dec 20, 2002 11:02 pm
Location: Onalaska, WA USA

Re: Posts not showing up on the forum

Postby Harold_V » Wed Mar 08, 2017 4:36 pm

Nothing is amiss. Both posts were deleted by the author. You can verify that by viewing the logs, a function that should be at your disposal. Assuming you're using subsilver2, at the botton left corner of the screen, bottom of the page, you will find a choice of Quick-mod tools.

Harold
Wise people talk because they have something to say. Fools talk because they have to say something.


Return to “Site Software Questions and Answers”

Who is online

Users browsing this forum: No registered users and 2 guests