test photo

Get community help here, post test messages, suggestions etc. I will also document here changes that take place such as maintenance and upgrades.

Moderators: Harold_V, Marty_Escarcega

Post Reply
User avatar
Marty_Escarcega
Site Admin
Posts: 1697
Joined: Wed Dec 18, 2002 8:17 pm
Location: Mesa, AZ USA
Contact:

test photo

Post by Marty_Escarcega » Wed Jan 08, 2014 2:36 pm

Test photos taken from android smart phone.
Attachments
IMG_20140108_123350_564.jpg
Taken in landscape mode
"Jack of all Trades, Master of None"

User avatar
Marty_Escarcega
Site Admin
Posts: 1697
Joined: Wed Dec 18, 2002 8:17 pm
Location: Mesa, AZ USA
Contact:

Re: test photo

Post by Marty_Escarcega » Wed Jan 08, 2014 2:37 pm

This photo taken in portrait mode
Attachments
IMG_20140108_123657_067.jpg
"Jack of all Trades, Master of None"

User avatar
warmstrong1955
Posts: 3040
Joined: Thu Mar 18, 2010 2:05 pm
Location: Northern Nevada

Re: test photo

Post by warmstrong1955 » Wed Jan 08, 2014 3:31 pm

The ladscape is kinda blurry. Can't read the scribble on the pad, or what's on the phone.
Portrait is much sharper. All is legible.

Not sure if that's from a malfunction of the operator....or the 'droid.

:)
Bill
Today's solutions are tomorrow's problems.

User avatar
Marty_Escarcega
Site Admin
Posts: 1697
Joined: Wed Dec 18, 2002 8:17 pm
Location: Mesa, AZ USA
Contact:

Re: test photo

Post by Marty_Escarcega » Wed Jan 08, 2014 3:34 pm

Funny guy. Just testing photo orientation when photos are taken from and directly uploaded from an Android smart phone. IPad later.
"Jack of all Trades, Master of None"

User avatar
warmstrong1955
Posts: 3040
Joined: Thu Mar 18, 2010 2:05 pm
Location: Northern Nevada

Re: test photo

Post by warmstrong1955 » Wed Jan 08, 2014 3:37 pm

"THIS IS ONLY A TEST"

reminds be of the Emergency Broadcorping Casteration....or something like that......

:lol:
Bill
Today's solutions are tomorrow's problems.

dorin
Posts: 522
Joined: Thu Nov 28, 2002 5:24 am

Re: test photo

Post by dorin » Wed Jan 08, 2014 6:19 pm

Testing portrait.
Here is my homemade cnc kit so far.
Photo taken from an ipad mini.
Attachments
cnc_port.jpg
www.chaski.com

dorin
Posts: 522
Joined: Thu Nov 28, 2002 5:24 am

Re: test photo

Post by dorin » Wed Jan 08, 2014 6:20 pm

Here is landscape.
Attachments
cnc_land.jpg
www.chaski.com

User avatar
ctwo
Posts: 2600
Joined: Tue Mar 27, 2012 12:37 pm
Location: Silly Cone Valley

Re: test photo

Post by ctwo » Wed Jan 08, 2014 6:50 pm

Hi Guys, I just wanted to post that photos from mobile devices can store location information, if that is of concern.
Standards are so important that everyone must have their own...
To measure is to know - Lord Kelvin
Disclaimer: I'm just a guy with a few machines...

User avatar
Marty_Escarcega
Site Admin
Posts: 1697
Joined: Wed Dec 18, 2002 8:17 pm
Location: Mesa, AZ USA
Contact:

Re: test photo

Post by Marty_Escarcega » Wed Jan 08, 2014 8:58 pm

dorin wrote:Here is landscape.
So then it appears to be an issue with Apple devices. It seems that for the time being, it is best to hold the device in a portrait orientation while taking pictures.

Mike, on behalf of the users on board, thank you for the recent software upgrade which among other things, has enabled mobile device users to be able to read the forums and even upload a picture or two. Most of all, thank you for your efforts in keeping the site going and at no expense to the users.

Kindest regards,
Marty
"Jack of all Trades, Master of None"

Harold_V
Posts: 16804
Joined: Fri Dec 20, 2002 11:02 pm
Location: Onalaska, WA USA

Re: test photo

Post by Harold_V » Thu Jan 09, 2014 4:47 am

I'd like to parrot what Marty said. What a generous gift we all receive from Mike's generosity.

I'm not sure if readers understand the amount of time that is dedicated to keeping this site up and running. Some days it's like herding cats.

Harold
Wise people talk because they have something to say. Fools talk because they have to say something.

User avatar
Steve_in_Mich
Posts: 1119
Joined: Sat Jan 04, 2003 4:14 pm
Location: Mid Michigan

Re: test photo

Post by Steve_in_Mich » Sat Sep 27, 2014 12:02 am

I need to test some code to see if it will work. ONLY A TEST

<html>
<head>
<i> Steve N Mi </i><p><table border =3 cellpadding=2 cellspacing=0 bordercolor="blue" bgcolor="CCCCCCCCCC"><TR><TD><font color="red" size="3"><b><A HREF="http://img.photobucket.com/albums/v19/c ... d3.jpg">49 8N218979</A></b></font></TD></TR></table>
</head>
</html>

Guess I have some work to do to make it work. It use to give me a button in a post (sort of like a signature line) that would redirect to a photo of my 8N tractor w/ loader and backhoe. Recently I tried it on a forum I wrote it for and it wouldn't work - thought I'd give it a try here. Same result unfortunately and I have no idea why.
Just because you don’t believe it - doesn’t mean it’s not so.

Post Reply