Broke a cutter, not sure why (G code in here)

This forum is dedicated to those Hobbyists Interested in CNC machining in their home shops. (Digital Read Outs are also topical, as is CAD/CAM as it relates to CNC)

Moderator: Harold_V

User avatar
ctwo
Posts: 2717
Joined: Tue Mar 27, 2012 12:37 pm
Location: Silly Cone Valley

Re: Broke a cutter, not sure why (G code in here)

Post by ctwo » Thu Dec 29, 2016 8:38 pm

Well, poop! Mach decided to run away when I was lining up a brand new cutter. 5 hours, 4 broken cutters, 1 broken fixture, and half a part that is now tweaked.

I think I will glue on 1" key extensions on the arrow and page up/down keys because this has happened 3 times and I cannot figure out which keys my fat fingers are hitting. It's not Home because that does a Z first. This time it just took off into negative Y at rapid. Did not get far though.
Standards are so important that everyone must have their own...
To measure is to know - Lord Kelvin
Disclaimer: I'm just a guy with a few machines...

User avatar
Pennsy fan
Posts: 715
Joined: Thu Jun 17, 2004 1:50 am
Location: North Hollywood,CA

Re: Broke a cutter, not sure why (G code in here)

Post by Pennsy fan » Fri Dec 30, 2016 10:53 pm

Well for aluminum a three flute or a two is much better than a four, if your breaking small cutters in AL your not clearing the chips out. I use soluble oil with a mist system, and I run 10 to 20 in. At 4500 rpm.
As for the running away part can't help, kind of the reason I don't like PC based controls, but that's me.
David.

User avatar
ctwo
Posts: 2717
Joined: Tue Mar 27, 2012 12:37 pm
Location: Silly Cone Valley

Re: Broke a cutter, not sure why (G code in here)

Post by ctwo » Sat Dec 31, 2016 10:45 am

well, I might have confused you continuing this topic. It started in steel for the 4 flute, but I was using 2 flutes, and had also hooked up my mister.

Here are some other things I noticed with my groove. It walks a drunken line and each step down the end mill seems to have pushed off the conventional side, so there are steps there.

I am thinking these end mills are no good for cutting Au because of their length.
Standards are so important that everyone must have their own...
To measure is to know - Lord Kelvin
Disclaimer: I'm just a guy with a few machines...

User avatar
GlennW
Posts: 6654
Joined: Sun Apr 15, 2007 9:23 am
Location: Florida

Re: Broke a cutter, not sure why (G code in here)

Post by GlennW » Sat Dec 31, 2016 11:13 am

Have you put a tach on your spindle to see what the speed really is?

I ask because you have posted pics in the past and the finish you get when milling it terrible.

It looks and seems from the finish and all of the tool breakage that either the speed or the feed rate on your machine is way off.

OK, one more question, are you buying new end mills, oroare you buying used or re-sharpened end mills?
Glenn

Operating machines is perfectly safe......until you forget how dangerous it really is!

User avatar
ctwo
Posts: 2717
Joined: Tue Mar 27, 2012 12:37 pm
Location: Silly Cone Valley

Re: Broke a cutter, not sure why (G code in here)

Post by ctwo » Sat Dec 31, 2016 5:58 pm

Glenn, of course most of my end mills came in a few lots. It's a mix of dull/chipped, resharps with wax, and new, but they all came 2nd hand. I really thought the 1/4" carbide end mills were new, but after looking under the microscope about half of the points are chipped off.

I'm sure you are thinking of some of the earlier engraving I was trying and 50 thou end mills melting the alu, plus that high speed spindle contraption I cobbled together. Good news is that I got the engraving to work OK, and it's even better just using scratch engraving...but the mister helped a lot otherwise too.

Now I am using the varidrive and feel confident that the dial is going to be pretty close on RPM.

I'm going to sit here for a few minutes and dream up some sort of simple cutting test, and maybe try a video.
Standards are so important that everyone must have their own...
To measure is to know - Lord Kelvin
Disclaimer: I'm just a guy with a few machines...

User avatar
ctwo
Posts: 2717
Joined: Tue Mar 27, 2012 12:37 pm
Location: Silly Cone Valley

Re: Broke a cutter, not sure why (G code in here)

Post by ctwo » Sat Dec 31, 2016 8:29 pm

My video failed - overexposed so you can't see any detail. 1/8 x 3/4 bar. First I clean the edge across the part, but stepped left and back to continue, then right (into the part a bit) and back to continue to see if I could notice any backlash. Then I cut a shallow groove at the end 45 thou. Finally I cut another groove all the way through to part.

The cut was good except for some chip welding onto the part when taking a shallow groove. Looks like chips were being pressed by the side of the mill into the part. The bottom is clean.

A couple photos. The cube is just :? It was like the end mill was flopping all around. Even still I'm ...no words? The second photo is running the same program on another side, but with a slightly shorter end mill (3/4 vs 1/2).
Attachments
test-cut-20161231_162711.png
test-cut2-20161231_162711.png
Standards are so important that everyone must have their own...
To measure is to know - Lord Kelvin
Disclaimer: I'm just a guy with a few machines...

User avatar
GlennW
Posts: 6654
Joined: Sun Apr 15, 2007 9:23 am
Location: Florida

Re: Broke a cutter, not sure why (G code in here)

Post by GlennW » Sat Dec 31, 2016 10:31 pm

That just isn't possible!!

OK, I've been pondering this for an hour or so and IIRC this mill has an Erickson spindle. It seems a while back that you were posting about ridiculous runout numbers of three or four thousandths with the tool holders you had. I was perplexed about that, as one of my mills has an Erickson spindle in it and I get a few tenths runout at the most.

Putting all of this together I think that you may have a dorked spindle bore, or the tool holders are just not locking in properly.

Humor me and blue up the tool holder taper that you were using, plug it in, lock it in, and eject it and post a pic of what the taper looks like. Either the holders are not locking in, not being locked in properly, or someone did a DIY spindle re-grind and dorked it up completely.

My hypotheses would be that the tool holders are exhibiting excessive wobulation. (And that's bad!)

You have the big spanner wrench, right?

My mill has no brake, so I slip it into back gear, seat the tool holder by hand, then use the spanner and give it a good yank and a solid bump with the palm of my hand.

To release it, I drop it back into back gear, yank on the spanner and the taper breaks loose with a nice crisp, clear, "POP". Then rotate the spindle nut by hand to drop the tool holder out.
Glenn

Operating machines is perfectly safe......until you forget how dangerous it really is!

User avatar
Pennsy fan
Posts: 715
Joined: Thu Jun 17, 2004 1:50 am
Location: North Hollywood,CA

Re: Broke a cutter, not sure why (G code in here)

Post by Pennsy fan » Sun Jan 01, 2017 1:00 am

Wow, now I can see...I think Glen has the idea. Looking at the cuts yea something is loose alright. I think Glen will be able to help on this one. I have a NTMB 40 on my machine so I'm no real help with your spindle.
The other thing I was thinking your machine maybe lacking ridgidty, and what your trying to do is just hard for your machine, just an idea.
D.

Harold_V
Posts: 17143
Joined: Fri Dec 20, 2002 11:02 pm
Location: Onalaska, WA USA

Re: Broke a cutter, not sure why (G code in here)

Post by Harold_V » Sun Jan 01, 2017 2:36 am

ctwo wrote:I am thinking these end mills are no good for cutting Au because of their length.
Hmmm. I'm not sure I've ever known anyone who was wealthy enough to machine Au (gold). What's the project?

Harold
Wise people talk because they have something to say. Fools talk because they have to say something.

User avatar
GlennW
Posts: 6654
Joined: Sun Apr 15, 2007 9:23 am
Location: Florida

Re: Broke a cutter, not sure why (G code in here)

Post by GlennW » Sun Jan 01, 2017 7:39 am

I'd also be looking at the spindle itself as well as the taper.

Perhaps the spindle bearings have no preload and the spindle is floating around.
Glenn

Operating machines is perfectly safe......until you forget how dangerous it really is!

User avatar
ctwo
Posts: 2717
Joined: Tue Mar 27, 2012 12:37 pm
Location: Silly Cone Valley

Re: Broke a cutter, not sure why (G code in here)

Post by ctwo » Sun Jan 01, 2017 11:14 am

I rebuilt the head on this and new Timken spindle bearings. The preload should have set with the bearing spacers and the nut that clamps the stack, and that all felt great when assembled. I'm fairly certain the lock ring has hold of the spindle assembly. I'll go out and bump it with a dead blow later and see if I can get some movement. I ran the DTI in the spindle taper and I want to say it was zero in several spots.

I did the bluing and I put a DTI on this holder with a tool and the runout is 11 tenths at the shank and then near the end as well. The high is at the holder set screw and it tracked the holder when I flipped it around (I measured two end mills - same).

Now, it's true that I posted large runout numbers before and those are for the DA holders. This improved a bit after buying a new nut, but they still range up to around 2.5 thou depending on how I get the tool clamped in the collet (new collets). I give up on the DA system.

The 12 fixed holders I have all run out in the range of 5 to 11 tenths. I read that is about the best one can expect from fixed holders.

A couple of the blues are virgin.
Attachments
blued-01.png
blued-02.png
blued-IMG_0624.png
blued-IMG_0628.png
blued-IMG_0627.png
Standards are so important that everyone must have their own...
To measure is to know - Lord Kelvin
Disclaimer: I'm just a guy with a few machines...

User avatar
ctwo
Posts: 2717
Joined: Tue Mar 27, 2012 12:37 pm
Location: Silly Cone Valley

Re: Broke a cutter, not sure why (G code in here)

Post by ctwo » Sun Jan 01, 2017 11:22 am

BTW, I think that stepping and other slop you see in the part (1st pic) is from the longer end mill flexing. I could easily see it bending and flick out of the cut. The shorter end mill did not do that and the cuts look good, but it still broke.
Standards are so important that everyone must have their own...
To measure is to know - Lord Kelvin
Disclaimer: I'm just a guy with a few machines...

Post Reply