Whatere;d everyone go?

Railfan General Discussion
NEW! - DIRECTLY POST YOUR RAILFAN PICTURES! For discussion and comments of any railroad related topic. No politics except as relates to railroading.

Moderators: othermoderator, moderator

Mark D
Conductor
Posts: 3416
Joined: Fri Jul 15, 2005 5:01 pm
Location: Sort of between Litchfield and Forest City, MN.

Whatere;d everyone go?

Postby Mark D » Sat Sep 07, 2019 8:44 am

This forum has had light traffic for the last many years, but it's been totally dead lately. Not a good sign.
Mark D.
Mark D. - The bottom of the information curve

SOO2719
Conductor
Posts: 488
Joined: Sun Sep 09, 2012 6:18 pm
Interested in trains?: Yes

Re: Whatere;d everyone go?

Postby SOO2719 » Sun Sep 08, 2019 12:03 am

I am still here, but seeing the U.P. 4014 in July left me feeling bored with trains for a bit; that was a first. That was why I have not posted much since, but I did just make one about the Luce Line Watertown (Minnesota) bridge.
Richard "Tony" Held

"Trackside with Tony"
http://www.tonyheld.hoboandbowser.net/category/trackside/

John Bohon
Conductor
Posts: 448
Joined: Sat Jul 23, 2005 9:30 pm
Location: North Carolina

Re: Whatere;d everyone go?

Postby John Bohon » Sun Sep 08, 2019 9:47 am

I don't know about anyone else but I have been in Nashville again working on 576. We are still taking off parts. There are lots of parts on a 4-8-4 and when they have been sitting in the weather for more than 65 years they can be a bear to get off.

John Bohon

Fitz
Conductor
Posts: 965
Joined: Fri Jul 15, 2005 6:58 pm
Location: Waldport, OR, USA
Contact:

Re: Whatere;d everyone go?

Postby Fitz » Sun Sep 08, 2019 5:40 pm

I still read the forum every day, but have been unable to do any railfanning so have little to contribute.
Image

Junk_Man999
Conductor
Posts: 206
Joined: Thu Aug 25, 2005 10:28 pm
Location: Magnolia, Texas
Contact:

Re: Whatere;d everyone go?

Postby Junk_Man999 » Mon Sep 09, 2019 12:34 am

Nothing much as of late. I'm waiting on 4014 to come to my neck of the woods. I'm also prepping for an antique engine show.
I'm gonna be going around to both in this old sled.
Image
All Aboard!!!

Mark D
Conductor
Posts: 3416
Joined: Fri Jul 15, 2005 5:01 pm
Location: Sort of between Litchfield and Forest City, MN.

Re: Whatere;d everyone go?

Postby Mark D » Mon Sep 09, 2019 8:50 am

Junk_Man999, you might want to cover that door skin before it rusts all the way through :-)
I learned how to speed shift in a then brand new '65 Corvair Monza Spyder that belonged to a friend of mine. He'd lost his license for valid reasons so I drove him around in his car, mostly trying to pick up 'chicks'. That didn't work. But he did tell me from the passengers side seat how to speed shift. I got a bit too quick on the shift and the weak little transmission only had first gear. It was repaired on warranty.
That tutorial put me in a good position when I got my first Corvette. Well used by the time I got it, but it was fun.
Mark D.
Mark D. - The bottom of the information curve

Charles T. McCullough
Conductor
Posts: 362
Joined: Sat Jul 16, 2005 3:11 pm
Location: Cedar Rapids, Iowa

Re: Whatere;d everyone go?

Postby Charles T. McCullough » Mon Sep 09, 2019 10:47 am

I've been out waiting for the mother ship to take me home, but I still log-in every day to see whutz happinin.
Semper Vaporo,
Charles T. McCullough


Pkgs.

Al_Seever
Conductor
Posts: 82
Joined: Sat Jul 16, 2016 8:17 pm
Interested in trains?: Yes

Re: Whatere;d everyone go?

Postby Al_Seever » Mon Sep 09, 2019 11:48 pm

I noticed that too, Mark. It's good this old page is still here. Thanks for all you do!

Al Seever
Minneapolis, Minnesota


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 2 guests