Skookum at Oregon Coast Scenic Railroad

Railfan General Discussion
NEW! - DIRECTLY POST YOUR RAILFAN PICTURES! For discussion and comments of any railroad related topic. No politics except as relates to railroading.

Moderators: othermoderator, moderator

Kevin Gilliam
Conductor
Posts: 258
Joined: Tue Jul 19, 2005 2:29 am
Location: North Carolina

Skookum at Oregon Coast Scenic Railroad

Postby Kevin Gilliam » Sat Mar 30, 2019 10:53 pm

It's been a while, but early March found two sold-out 2-day charters with Columbia River Belt Line 2-4-4-2 #7, the Skookum, at the Oregon Coast Scenic Railroad. Here's a bit from Charter 1.

Reflections on Smith Lake.jpg
Home in the Woods Again.jpg
Hawaii in March.jpg

Kevin Gilliam
Conductor
Posts: 258
Joined: Tue Jul 19, 2005 2:29 am
Location: North Carolina

Re: Skookum at Oregon Coast Scenic Railroad

Postby Kevin Gilliam » Sat Mar 30, 2019 10:54 pm

...and a bit more.

Pansy Street.jpg
Late Evening Logging.jpg

Kevin Gilliam
Conductor
Posts: 258
Joined: Tue Jul 19, 2005 2:29 am
Location: North Carolina

Re: Skookum at Oregon Coast Scenic Railroad

Postby Kevin Gilliam » Sat Mar 30, 2019 10:56 pm

A mechanical issue sidelined the Skookum for the first day of the 2nd charter, so we "made do" with Polson 2. No complaints from the crowd, mind you. Such a beautiful engine.

Polson at Barview.jpg
Polson 2 at Foss Straightaway.jpg

Kevin Gilliam
Conductor
Posts: 258
Joined: Tue Jul 19, 2005 2:29 am
Location: North Carolina

Re: Skookum at Oregon Coast Scenic Railroad

Postby Kevin Gilliam » Sat Mar 30, 2019 10:57 pm

the final day of the charter featured the Skookum back in action, and perhaps the best weather of all of the days.

The Lazarus Locomotive.jpg
High Tide.jpg
Skookum at the 835.jpg

Kevin Gilliam
Conductor
Posts: 258
Joined: Tue Jul 19, 2005 2:29 am
Location: North Carolina

Re: Skookum at Oregon Coast Scenic Railroad

Postby Kevin Gilliam » Sat Mar 30, 2019 10:58 pm

and a little bit more. We took advantage of the sunshine.

High Water Wheeler Arrival.jpg
Morning on the Nehalem Bay.jpg
Logging on the Nehalem.jpg


With the charter complete, the Skookum will move to the Niles Canyon Railway in California for the summer. Future plans are unknown, but it was nice to see the engine operating in the Oregon forests on a log train once again.

Mark D
Conductor
Posts: 3357
Joined: Fri Jul 15, 2005 5:01 pm
Location: Sort of between Litchfield and Forest City, MN.

Re: Skookum at Oregon Coast Scenic Railroad

Postby Mark D » Sun Mar 31, 2019 11:28 am

SUPER GREAT PHOTO'S !!! They all look like Skookum is back in the 1930's.
Were you able to get a ride too?
I've been following that engine that overall has been shot with nothing but luck, other than that one little incident where the track rolled out and the old girl couldn't hold on.

Mark D.
Mark D. - The bottom of the information curve

Kevin Gilliam
Conductor
Posts: 258
Joined: Tue Jul 19, 2005 2:29 am
Location: North Carolina

Re: Skookum at Oregon Coast Scenic Railroad

Postby Kevin Gilliam » Sun Mar 31, 2019 11:58 am

Mark D wrote:SUPER GREAT PHOTO'S !!! They all look like Skookum is back in the 1930's.
Were you able to get a ride too?
I've been following that engine that overall has been shot with nothing but luck, other than that one little incident where the track rolled out and the old girl couldn't hold on.

Mark D.



Negative on the ride. Only thing it pulled was the empty log bunks. There was a possibility of putting it on the mixed train for a few runbys, but it never happened. The status from day to day was far too precarious, so we kept the more reliable power on the mixed train (which is where the photographers were riding).

Fitz
Conductor
Posts: 934
Joined: Fri Jul 15, 2005 6:58 pm
Location: Waldport, OR, USA
Contact:

Re: Skookum at Oregon Coast Scenic Railroad

Postby Fitz » Sun Mar 31, 2019 9:43 pm

Super photos, Kevin. Another lament on my part, being immobile I can't even get up to the OCSR, 90 miles away. Sure wish I could have participated in this venture, to meet you and several other folks who do not often visit that favorite place of mine, and whose photography and prose I admire.
Image

Mark D
Conductor
Posts: 3357
Joined: Fri Jul 15, 2005 5:01 pm
Location: Sort of between Litchfield and Forest City, MN.

Re: Skookum at Oregon Coast Scenic Railroad

Postby Mark D » Tue Apr 02, 2019 9:00 am

I have been seeing on the web that Skookum has been having some issues with reach rods and maybe other things. Have they cleared that up yet? Or are they still trying to figure it out? Just curious. I'm guessing that something isn't quite the right length.
Mark D.
Mark D. - The bottom of the information curve

Fitz
Conductor
Posts: 934
Joined: Fri Jul 15, 2005 6:58 pm
Location: Waldport, OR, USA
Contact:

Re: Skookum at Oregon Coast Scenic Railroad

Postby Fitz » Tue Apr 02, 2019 3:17 pm

Mark, I have no first hand information, but do know that the last rod that had a problem was an eccentric rod. Don't know which one of the four of them it was. When it first ran it had a rod problem but I don't know anything about that one. The engine had not run in years. I'm guessing a friction problem in one of the valve cylinders.
Image

Mark D
Conductor
Posts: 3357
Joined: Fri Jul 15, 2005 5:01 pm
Location: Sort of between Litchfield and Forest City, MN.

Re: Skookum at Oregon Coast Scenic Railroad

Postby Mark D » Wed Apr 03, 2019 9:39 am

Thanks Fitz, I had the term wrong. It was an eccentric rod that broke. And I had heard earlier that an eccentric rod had broken. This leads me to think there's something wrong with the geometry that stresses the rod, assuming it's the same rod that broke twice.
Mark D.
Mark D. - The bottom of the information curve

John Bohon
Conductor
Posts: 413
Joined: Sat Jul 23, 2005 9:30 pm
Location: North Carolina

Re: Skookum at Oregon Coast Scenic Railroad

Postby John Bohon » Wed Apr 03, 2019 12:42 pm

If this were a simple engine a broken eccentric rod would make me think of a loss of valve lubrication. The report I initially saw said it was a timing issue. I do not understand how that could be but knowing the little I do about compounding I have some ideas. Having never seen a compound engine run much less ever worked on one I will not argue with the report. What I hope is that someday they will tell us what actually happened and how the problem was solved. Such a report would be interesting to read and record in the memory banks. It may also help someone else running a compound locomotive.

John Bohon

Kevin Gilliam
Conductor
Posts: 258
Joined: Tue Jul 19, 2005 2:29 am
Location: North Carolina

Re: Skookum at Oregon Coast Scenic Railroad

Postby Kevin Gilliam » Wed Apr 03, 2019 7:11 pm

It's a different eccentric from the one that was giving them problems in October. They think it's a lubrication issue. The lubricator is a one off that they decided to rebuild during the restoration. The design is a bit...odd.

Mark D
Conductor
Posts: 3357
Joined: Fri Jul 15, 2005 5:01 pm
Location: Sort of between Litchfield and Forest City, MN.

Re: Skookum at Oregon Coast Scenic Railroad

Postby Mark D » Thu Apr 04, 2019 9:35 am

That would mean that one end or both ends of the rod needed lubrication they didn't get causing it to seize, thus causing damage.
Anybody know what the long term plans for this engine are?
Mark D.
Mark D. - The bottom of the information curve

John Bohon
Conductor
Posts: 413
Joined: Sat Jul 23, 2005 9:30 pm
Location: North Carolina

Re: Skookum at Oregon Coast Scenic Railroad

Postby John Bohon » Thu Apr 04, 2019 10:59 am

I think the slide valve is losing lubrication not the rod bushings. This seems to be a classic case if the valve seizing up and the rest of the engine wants to keep rolling Something has to give and classically the eccentric rod is the weak point. They may well be bending a few other things too like the eccentric itself. My solution would be to install a mechanical lubricator and insuring the valve got plenty of valve oil. Then I would see if the problem went away. If it did not then I think I would look into steam flow into the low pressure cylinders. Perhaps somehow not enough steam is getting to the low pressure cylinders to allow proper lubrication. Like most things you start with the simple things and go from there. They got the kit running so I am sure they will figure out this problem.

John Bohon


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 5 guests