OK, what happened?

Get community help here, post test messages, suggestions etc. I will also document here changes that take place such as maintenance and upgrades.

Moderators: Harold_V, Marty_Escarcega

Post Reply
J_Tiers

OK, what happened?

Post by J_Tiers » Sat Jun 05, 2004 9:15 am

The main list just changed again, back to the single-level view.

Used to be at main I got an expanded view of all the forums and sub-forums, now suddenly I see just the main headings and have to click into and back out of each one individually. Some seem to have disappeared, also.

But I didn't have to log in, the cookies must still be OK.

Something change with the site?

User avatar
Blackadder
Posts: 126
Joined: Tue Sep 23, 2003 8:13 am
Location: Tilcestune UK

Re: OK, what happened?

Post by Blackadder » Sat Jun 05, 2004 11:32 am

no new posts in live steam forum since 4th ?

5 june 2004


Stuart

User avatar
Marty_Escarcega
Site Admin
Posts: 1707
Joined: Wed Dec 18, 2002 8:17 pm
Location: Mesa, AZ USA

Re: OK, what happened?

Post by Marty_Escarcega » Sat Jun 05, 2004 6:35 pm

Everything seems fine. I ran a test post and everything looks the same to me on this end.

Double check your preferences?

Marty
"Jack of all Trades, Master of None"

J_Tiers

Re: OK, what happened?

Post by J_Tiers » Sun Jun 06, 2004 9:35 am

It's back to normal now, and I didn't change anything, either before or after the problem.

User avatar
Marty_Escarcega
Site Admin
Posts: 1707
Joined: Wed Dec 18, 2002 8:17 pm
Location: Mesa, AZ USA

Re: OK, what happened?

Post by Marty_Escarcega » Sun Jun 06, 2004 8:04 pm

It's back to normal now, and I didn't change anything, either before or after the problem.

Strange, thanks for the report back!
I'll have the website guru have a look see. Maybe HE was tinkering with it? B-)
"Jack of all Trades, Master of None"

User avatar
willjordan
Posts: 1083
Joined: Mon Jan 06, 2003 11:32 am
Location: Concord, NC

Re: OK, what happened?

Post by willjordan » Tue Jun 15, 2004 3:01 pm

I get the same sort of result anytime I lose the login -- must be bad cookies -- when this happens the first thing to do is to see if you are really logged in. If you are logged in, "Logout" is in your menu bar. If the menu bar has a "login" you are not really in as yourself and need to log in.

My broswer sometimes does a strange thing to me and drops my login; I just guess it's a Bill Gates special feature.
grace & peace
will

[url=http://willjordan.com]Will's Web Pages[/url]

Post Reply