Slow, slow and slower

Get community help here, post test messages, suggestions etc. I will also document here changes that take place such as maintenance and upgrades.

Moderators: Harold_V, Marty_Escarcega

Post Reply
User avatar
UKSteam
Posts: 123
Joined: Sat Jul 31, 2004 6:59 am
Location: United Kingdom

Slow, slow and slower

Post by UKSteam » Thu Oct 28, 2004 2:04 pm

Quick question for all you computer boffins out there, over the past 4 days I've noticed that opening posts and theads to read seems to be taking longer and longer only on the Chaski home machinist site, this problem does not occur on anyother web site I enter, So whats wrong, anyone else had this problem, and yes I know theres lots of water between us,so perhaps now the cold weather has arrived all infomation has to have a coffee break half way accross the Atlantic ?
God save the Queen

User avatar
cprucha
Posts: 67
Joined: Thu Jan 16, 2003 7:42 am
Location: Western, NY
Contact:

Re: Slow, slow and slower

Post by cprucha » Thu Oct 28, 2004 5:14 pm

UK/Steam,

I am having the same problem here in the North Eastern, USA. Not only does it take forever to load the posts but sometimes it just hangs right up. Right now it's been working fine.

Craig...
Registered Linux User #157284

User avatar
UKSteam
Posts: 123
Joined: Sat Jul 31, 2004 6:59 am
Location: United Kingdom

Re: Slow, slow and slower

Post by UKSteam » Thu Oct 28, 2004 5:32 pm

Seems to be the same problem, earlier I could'nt even access the site at all, got me woried for a while, As you said seems to be OK at the moment, I'm sure theres someone on here that can explain the problem. Tim [img]/ubb/images/graemlins/smile.gif"%20alt="[/img]
God save the Queen

User avatar
Marty_Escarcega
Site Admin
Posts: 1707
Joined: Wed Dec 18, 2002 8:17 pm
Location: Mesa, AZ USA

Re: Slow, slow and slower

Post by Marty_Escarcega » Fri Oct 29, 2004 11:31 pm

I have asked the Website owner to look into things and get back with me. I will report any findings here. If it has cleared up, please let me know if it has consistently cleared up.

Thanks!
Marty
"Jack of all Trades, Master of None"

User avatar
Marty_Escarcega
Site Admin
Posts: 1707
Joined: Wed Dec 18, 2002 8:17 pm
Location: Mesa, AZ USA

Re: Slow, slow and slower

Post by Marty_Escarcega » Sat Oct 30, 2004 7:53 am

Yup, there is a glitch, news from the owner of the site:
Marty,
It should probably be a bit better now, but we are not out of the
woods yet.

We had a network switch go bad which was choking us, really badly.
That has been kind of fixed. (Have to buy a new one...but I
through the old one out and combined a couple of network points)

For bad some reason, we are also receiving up to about 15000 spam messages
a day sent to the server. That is wasting our bandwidth and cpu time
to throw them out.
"Jack of all Trades, Master of None"

User avatar
UKSteam
Posts: 123
Joined: Sat Jul 31, 2004 6:59 am
Location: United Kingdom

Re: Slow, slow and slower

Post by UKSteam » Sat Oct 30, 2004 10:13 am

Thanks for the info Marty, At least I now know its not my incompitence with computers thats causing the problems I'm experiencing. Tim [img]/ubb/images/graemlins/smile.gif"%20alt="[/img]
God save the Queen

Post Reply