HF 5980 - need wiring info for lathe motor

This forum is dedicated to those hobbyists with the 3-in-1 metalworking machines. Mill-Drill-Lathes. Tips, techniques, modification and use of these machines is topical.

Moderator: Harold_V

Post Reply
Page
Posts: 7
Joined: Mon Sep 07, 2009 12:04 pm
Location: Sunny Valley, Oregon

HF 5980 - need wiring info for lathe motor

Post by Page » Mon Sep 07, 2009 7:00 pm

Hi guys,
This seems like the place where all the machinist brains are, so I thought I'd ask you all a question. I bought a used HF T5980, made in 2000. I know it is a very limited machine, but I think it will suffice for my needs at this point. When I picked it up it was disassembled, so the lathe motor cord was disconnected. The chart of the cover is in Chinese... I don't read Chinese. There are 4 wires other than ground, brown - yellow - blue - black, and 4 terminals, D1 - K1 - D2 - K2.

Can anyone tell me which wire goes to which terminal... please? There was no owner’s manual with it, so I need a little help. Also, if anyone has a scanned copy of the owner’s manual and would be willing to e-mail it to me that would be killer too!

I sure would appreciate your help... and thanks in advance from a nubie!
John

blekenbleu
Posts: 11
Joined: Tue Dec 30, 2008 12:36 pm
Location: Lexington, KY

HF 5980 motor wiring and manual

Post by blekenbleu » Fri Sep 11, 2009 5:51 am

The manual is here:
http://www.harborfreight.com/manuals/5000-5999/5980.PDF

Notes made when replacing the lathe motor:

green ------- ||| (ground symbol)
brown -------
black --------
blue ---------
black tape --

Page
Posts: 7
Joined: Mon Sep 07, 2009 12:04 pm
Location: Sunny Valley, Oregon

Post by Page » Sat Sep 12, 2009 2:47 pm

blekenbleu,
Thanks for the info! A member foxtrot also sent me the manual link and is trying to help me figure out the wiring, so thanks to both of you!

I need to clarify though, with the order you've listed, are you talking right to left (as in photo) starting with where the marked ground lug is, or left to right? Thanks again for your help!

Image

blekenbleu
Posts: 11
Joined: Tue Dec 30, 2008 12:36 pm
Location: Lexington, KY

top-to-bottom

Post by blekenbleu » Sun Sep 13, 2009 12:48 pm

> I need to clarify though, with the order you've listed,
> are you talking right to left (as in photo)
> starting with where the marked ground lug is, or left to right?

Not sure this any clarification, but I tried to indicate that the
wire on the first line was for the marked ground point,
so the second line for the second wire would connect immediately next to it,
and so on.

Left-to-right depends on how you are oriented w.r.t the motor..

>> Thanks again for your help!

Based on your motor image (which btw looks different from mine),
it seems those motor wire colors would match my harness,
except for yellow..

Page
Posts: 7
Joined: Mon Sep 07, 2009 12:04 pm
Location: Sunny Valley, Oregon

Post by Page » Sun Sep 13, 2009 3:09 pm

blekenbleu,
Sorry, I guess I zoomed in the image too far. I was shooting from the top op the milling head looking down. I've included another photo pulled back. I understood you were talking the order of the wires... just not from which starting point. Maybe this will help clarify.

Image

Page
Posts: 7
Joined: Mon Sep 07, 2009 12:04 pm
Location: Sunny Valley, Oregon

Post by Page » Tue Sep 15, 2009 9:16 pm

I got a reply from HF with the instructions on the wiring. They don't have a consistent color coding, so they took me from the switch. If anyone else needs the info let me know. I'll be glad to e-mail it to you.

Thanks for all of the help!

John

Post Reply