My Grizzly G0709 Lathe quit working!

All discussion about lathes including but not limited to: South Bend, Hardinge, Logan, Monarch, Clausing and other HSM lathes, including imports

Moderators: Harold_V, GlennW

Post Reply
User avatar
NP317
Posts: 1833
Joined: Tue Jun 24, 2014 2:57 pm
Location: Northern Oregon

My Grizzly G0709 Lathe quit working!

Post by NP317 » Mon Mar 25, 2019 10:54 am

Yup. My Grizzly G0709 14-40 lathe quit working during the last cut on a project! It's three years old. (the lathe, not the project...)

I am looking for anyone with experience on the electrical systems of these (and similar) Grizz machines, to verify my thinking on this.
I may(?) have discovered the cause, but don't yet have the replacement part to verify.
It may be the spindle reversing switch assembly, controlled from the lever on the carriage. The replacement switch should arrive mid-week.

I spent 7 hours over the past 2 days studying the electrical schematics in the User Manual, and making electrical tests.
Mid-study I found the missing "overall" schematic for the electrical cabinet, on the back side of the door to that cabinet!
Information was missing, such as switch designations. I had to verify these using the wiring, and integrate all this to gain understanding of the overall system, before I could effectively trouble-shoot the operation. And I found several labeling and designation errors on the various schematics, which further slowed my progress.
But I think I finally got there. Whew!

The Spindle Direction switch measurements were "mostly" OK, but show some raised and variable resistance values that lead me to believe it has failing internal contacts.
So no definitive switch failure, except the spindle motor won't run. I can MAKE it run by manually activating the control relays.
It makes sense that this switch, the most-used one on the machine, could be the culprit. We'll know for sure after I install a new replacement switch.

So if anyone has been through this operational problem before, please let me know your solution.
I will happily share any of my accumulated knowledge about this Grizzly G0709 14-40 lathe with anyone interested.
I suspect several of their similar-sized lathes share the same control systems.
~RussN

User avatar
NP317
Posts: 1833
Joined: Tue Jun 24, 2014 2:57 pm
Location: Northern Oregon

Re: My Grizzly G0709 Lathe quit working!

Post by NP317 » Mon Mar 25, 2019 4:24 pm

Well, I will answer my own query:
I fixed it!!

It was indeed the Spindle Direction switches at the head stock end of the control rod on the carriage.
There are wo switches with roller blades activated by a cam that the control handle moves.

I detected that moving the Control handle one direction I could hear the reverse switch "Click", but not the forward direction switch.
I removed both switches, externally cleaned them, and verified they both "clicked" OK, and the contacts made properly.
Reassembled: The lathe functions properly!
I still don't know exactly what the failure mode was. Sigh.

I have replacement switches on their way from Grizzly, so when these fail again...
Anyway, call this a Good News day.
And now I understand the electrical operating system reasonably well.
~RN

RSG
Posts: 1078
Joined: Fri Feb 04, 2011 9:59 am
Location: Ontario, Canada

Re: My Grizzly G0709 Lathe quit working!

Post by RSG » Tue Mar 26, 2019 2:51 pm

Glad you got your problem solved....and were able to do it yourself ;)
Vision is not seeing things as they are, but as they will be.

Post Reply