Posts don't appear in thread

Get community help here, post test messages, suggestions etc. I will also document here changes that take place such as maintenance and upgrades.

Moderators: Harold_V, Marty_Escarcega

Post Reply
Glenn Brooks
Posts: 2766
Joined: Mon Nov 10, 2014 1:39 pm
Location: Woodinville, Washington

Posts don't appear in thread

Post by Glenn Brooks »

Hiya,

Over the last several days I posted a couple of replies to threads wherein the posts don't show up on the thread. For sure, I posted comments twice in theLive Steam/1/2" mystery engine thread that are not present.

Any idea why my entries disappear ?

Thanks
Glenn
Moderator - Grand Scale Forum

Motive power : 1902 A.S.Campbell 4-4-0 American - 12 5/8" gauge, 1955 Ottaway 4-4-0 American 12" gauge

Ahaha, Retirement: the good life - drifting endlessly on a Sea of projects....
dorin
Posts: 592
Joined: Thu Nov 28, 2002 5:24 am

Re: Posts don't appear in thread

Post by dorin »

Glenn,
Could you try it again and let us know everything that happens?
Look for odd things like "too many sql connections" and the like.
I'll keep poking around as well.
-Mike
www.chaski.com
Marty_Escarcega
Site Admin
Posts: 1730
Joined: Wed Dec 18, 2002 8:17 pm
Location: Mesa, AZ USA

Re: Posts don't appear in thread

Post by Marty_Escarcega »

Question, are you composing the message and then trying to post and they don't post properly? OR do they post properly and then disappear?
Marty
"Jack of all Trades, Master of None"
Post Reply