The lights seem to be on, but nobodys home

Railfan General Discussion
NEW! - DIRECTLY POST YOUR RAILFAN PICTURES! For discussion and comments of any railroad related topic. No politics except as relates to railroading.

Moderators: othermoderator, moderator

Mark D
Conductor
Posts: 3204
Joined: Fri Jul 15, 2005 5:01 pm
Location: Sort of between Litchfield and Forest City, MN.

The lights seem to be on, but nobodys home

Postby Mark D » Sun Feb 17, 2019 1:35 pm

Anyone home?
I guess it's that time of the year when there isn't much going on. Especially with all that snow. I guess nothing going on at the 261 shop. Yet.
Mark D.
Mark D. - The bottom of the information curve

Millhouse
Conductor
Posts: 433
Joined: Sat Oct 04, 2008 11:44 am

Re: The lights seem to be on, but nobodys home

Postby Millhouse » Sun Feb 17, 2019 3:42 pm

I'm around, just busy at work. I check the board at least once a day. Following the amazing amount of UP fans on the Official Union Pacific Steam Club Facebook page, wondering how or if safety education is going to play out for the undoubted massive mobs of new railfans who are going to come out to Ogden and chase the 4014.

Also waiting for more news on the 2926, they seem to be having a slow month as well. Pistons and valves are in but there wasn't much documented on that installation.

Mark D
Conductor
Posts: 3204
Joined: Fri Jul 15, 2005 5:01 pm
Location: Sort of between Litchfield and Forest City, MN.

Re: The lights seem to be on, but nobodys home

Postby Mark D » Mon Feb 18, 2019 10:37 am

After that incident where the woman was too close and got whacked by 844 you can bet your life they'll have a serious safety program in place.
I won't need to worry about safety because I'm just going to wait until the video comes out.

Mark D.
Mark D. - The bottom of the information curve

Fitz
Conductor
Posts: 908
Joined: Fri Jul 15, 2005 6:58 pm
Location: Waldport, OR, USA
Contact:

Re: The lights seem to be on, but nobodys home

Postby Fitz » Tue Feb 26, 2019 3:53 pm

I am here, just returned from 12 days in Portland with no internet while my wife was in hospital. Her surgery was successful, but took a long time to recover.
Image

Mark D
Conductor
Posts: 3204
Joined: Fri Jul 15, 2005 5:01 pm
Location: Sort of between Litchfield and Forest City, MN.

Re: The lights seem to be on, but nobodys home

Postby Mark D » Thu Feb 28, 2019 11:17 am

Hi Fitz! not so good that your wife was in the hospital, but it's good that apparently things are now getting better.
Mark D.
Mark D. - The bottom of the information curve


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 5 guests